Les formules simples Excel


Les formules simples Excel
Double cliquer sur l'icone Excel sur le bureau ou par le menu Démarrer => Tous les programmes.

Un nouveau document Excel apparait :
Nous allons ici, faire le total, pour chaque personne, de ses frais généraux pour le trimestre.

Nous allons nous placer sur la cellule E4 (dans notre exemple) ou nous voulons avoir le résultat
Puis pour cet exemple nous allons employer la fonction somme automatique,
cliquer sur l'outils puis cliquer sur entrée au clavier.
Une 2 ème methode est de directement dans la cellule E4, taper la fonction : =SOMME(B4:D4) comme indiqué dans la barre de formule, ou encore : = B4+C4+D4 (dans ce cas nous mettons le signe = puis cliquer sur la celulle B4 puis sur + au clavier puis sur C4 puis sur + puis sur D4 puis sur + et enfin entrée au clavier.

Remarque : Excel propose automatiquement d'additionner de B4 à D4 qui pour le cas est très bien,
mais ex: je ne veux que l'addition de B4 et C4, alors avec la souris je selectionne B4 et je vais jusqu'à C4 en maintenant le bouton gauche enfoncé et je relache le bouton.

NB : il est recommandé de s'habituer dans les formules inserées manuellement, d'employer les parenthèses pour les formules plus complexes.

La formule étant entrée pour la ligne 4 pour Michel, nous allons la reproduire pour Franck et Paul.

Cliquer sur la cellule E4
(dans notre exemple) puis positionner vous en bas à droite de la cellule sur le carré noir, votre curseur se transforme en croix noir, maintener le bouton gauche de la souris enfoncé puis faites glisser la poignée jusque la cellule E6 relachez. la suite dans la prochaine fenetre =>

La formule est répétée en E5 et E6

Pour faire joli nous allons mettre le symbole Euro avec 2 decimales après la virgule :
Cliquer sur la cellule B4 maintenez le bouton gauche de la souris enfoncé jusque la cellule E6 relachez, les 12 cellules sont selectionnées cliquer sur l'outils Euros comme indiqué à l'écran suivant et voila !

A vos tableurs pour les exercices ;-)






Attention
Les réponses ne vous sont données qu'à titre indicatif et nous ne pourrions en aucuns cas être tenus pour responsable de problèmes ou pannes survenants sur votre matériel.



Date de création de la FAQ :  24.06.2010

© www.tutoriauxpc.com (2001-2017)